aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/shell.nix b/shell.nix
index 80ef0e4..14636a8 100644
--- a/shell.nix
+++ b/shell.nix
@@ -4,5 +4,5 @@ let
default = import ./default.nix {};
in mkShell {
inherit (default) buildInputs;
- nativeBuildInputs = default.nativeBuildInputs ++ [ crate2nix ];
+ nativeBuildInputs = default.nativeBuildInputs ++ [ crate2nix openssl pkgconfig ];
}