aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
new file mode 100644
index 0000000..39267ed
--- /dev/null
+++ b/flake.nix
@@ -0,0 +1,9 @@
+{
+ inputs = {
+ nixpkgs.url = "github:nixos/nixpkgs/nixpkgs-unstable";
+ };
+
+ outputs = { self, nixpkgs }: {
+ packages.x86_64-linux.default = nixpkgs.legacyPackages.x86_64-linux.callPackage ./. {};
+ };
+}