aboutsummaryrefslogtreecommitdiff
path: root/hello/Cargo.toml
diff options
context:
space:
mode:
authortilpner2018-09-25 16:29:49 +0200
committertilpner2018-09-25 16:30:17 +0200
commit498d9c36e4d55de478e180cd81845989ddd80eda (patch)
tree7acc75719223e74e08c23d7071d1376013928859 /hello/Cargo.toml
parent040ec873821d23e168a59b7ee21697fe0af5bb4c (diff)
downloadcarnix-cross-498d9c36e4d55de478e180cd81845989ddd80eda.tar.gz
carnix-cross-498d9c36e4d55de478e180cd81845989ddd80eda.tar.xz
carnix-cross-498d9c36e4d55de478e180cd81845989ddd80eda.zip
Add serde_json to hello, make building a little more realisticHEADmaster
Diffstat (limited to 'hello/Cargo.toml')
-rw-r--r--hello/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/hello/Cargo.toml b/hello/Cargo.toml
index e968470..7ba3f94 100644
--- a/hello/Cargo.toml
+++ b/hello/Cargo.toml
@@ -4,3 +4,6 @@ version = "0.1.0"
authors = ["till"]
[dependencies]
+serde = "1.0.79"
+serde_derive = "1.0.79"
+serde_json = "1.0.30"