aboutsummaryrefslogtreecommitdiff
path: root/profiles/noLocation.nix
diff options
context:
space:
mode:
Diffstat (limited to 'profiles/noLocation.nix')
-rw-r--r--profiles/noLocation.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/profiles/noLocation.nix b/profiles/noLocation.nix
new file mode 100644
index 0000000..7b05a98
--- /dev/null
+++ b/profiles/noLocation.nix
@@ -0,0 +1,12 @@
+{ ffLib }: {
+ policies = {
+ Permissions.Location = {
+ BlockNewRequests = true;
+ Locked = true;
+ };
+
+ Preferences = ffLib.flattenAttrs {
+ geo.enabled = false;
+ };
+ };
+}